Verbindungsprobleme: Need For Speed Hot Pursuit – Verbindung zum Autolog und die Fehlermeldung „40010000“

Scroll this

Das neue Rennspiel Need For SpeedHot Pursuit hat in den letzten Tagen mit Problemen zu kämpfen. Oder vieler eher: Der Multiplayer-Modus funktioniert seit Tagen nicht mehr richtig oder teilweise nur sporadisch. Verbindungen zu den Autolog-Servern sind nicht möglich und wenn es dann doch einmal klappt, dann wird die Verbindung meistens nach einem Race getrennt.
Angegeben wird er Fehlercode „40010000“ und nach einer sehr kurzen Recherche im Internet ist festzustellen, dass dieses Problem wohl viele Spieler betrifft und sich somit schliessen lässt, dass es ein Problem mit den EA Servern gibt auf denen das Spiel läuft.

Bisher hat EA Games noch keine Stellungnahme dazu abgegeben. Fakt ist aber, dass dieser Fehler das Spiel erheblich einschränkt, denn nach jedem Rennen in der Karriere versucht sich das Game mit den Autolog-Servern zu verbinden, um die eigenen Zeiten und Erfolge mit denen der Freunde zu vergleichen. Auf Dauer nervt diese relativ lange Wartezeit dann schon.

Zudem ist es nun nicht mehr möglich den Fotomodus zu nutzen, von Spielen gegen menschliche Gegner einmal ganz abgesehen…
Hoffentlich kriegt EA den Fehler 40010000 schnell in den Griff damit wir bald wieder online gegeneinander spielen können.

Habt ihr weitere Informationen zum Fehler 4001000 in Hot Pursuit oder kennt ihr Tricks mit denen sich wieder spielen lässt? Dann meldet euch bei uns in den Kommentaren, wir würden uns darüber freuen!

1 Kommentar

  1. Das Problem ist bei mit ähnlich, bei mir verbindet er unendlich lange zu den Servern ohne fehlermeldung.
    Trick falls PS3: in den einstellungen die internetverbindung kappen

Kommentar verfassen